EXIM Server Queue Backlogged on 'us-e2-cpanel-01'
Identified
Partial outage
Ongoing for 1d

Our team is working with AWS to adjust the throttles on ports associated with these rejected email sends. Once these throttles have been removed, we will resume re-sending and normal service should return.

Stay tuned for updates as we correct this issue.

Wed, Nov 20, 2024, 04:42 PM
20h ago
Affected components
Updates

Further updates will appear here

Identified

Our team is working with AWS to adjust the throttles on ports associated with these rejected email sends. Once these throttles have been removed, we will resume re-sending and normal service should return.

Stay tuned for updates as we correct this issue.

Wed, Nov 20, 2024, 04:42 PM
14h earlier...

Identified

We believe the issue to be tied to port-throttling performed on port 25 on Amazon AWS. Our team is working on implementing a workaround to get this throttling removed, and traffic resuming a normal flow.

We will post updates shortly with more information.

Wed, Nov 20, 2024, 02:23 AM
3h earlier...

Identified

We are still working with the cPanel team to identify the root cause of this issue before re-queueing the messages to ensure that client domains are not flagged inappropriately for spam during the resend process. We appreciate your patience and will continue to provide updates here as we have them.

Tue, Nov 19, 2024, 11:17 PM
3h earlier...

Identified

We have engaged the cPanel Technical Support team on this issue to identify why queued messages are not being delivered properly. Our team will provide more updates here as they are made available.

Currently we show a total of 768 frozen emails in queue, and many more that are continuing to be processed business-as-usual. We are taking the necessary steps to ensure that we can re-send any frozen messages once this issue is resolved.

Tue, Nov 19, 2024, 08:08 PM
24m earlier...

Identified

Our team has been notified of email sending issues with the mailserver on hosting node 'us-e2-cpanel-01'. Users may experience failures with email forwarding, or external routing of mail from the local hosting server to an external mail server. We have identified the issue as being related to a perpetual block in the EXIM configuration that has caused email failures to snowball and prevent future retrying. We are working on implementing a fix and will provide more information as soon as we have it.

Tue, Nov 19, 2024, 07:44 PM